Laadige see programm alla, mille me oma programmi parandamiseks lõime?

Meie kliendid kasutavad PCAnywhere'i oma tugiprobleemides. Ma töötan Vistat - nii et kui proovisin meie litsentsitud klienti laadida, tuli mulle kiiresti vastuolu teade ja installija lõpetas.

Symanteci saiti külastades lahendasid nad loomulikult ühilduvusprobleemi upgrade versioonile 12.1. Kiiks? Uuenduse eest peate maksma 100 dollarit. Mul peab see olema, nii et maksin 100 dollarit. 100 dollari maksmine selle eest, et rakendus lihtsalt töötaks pärast esmase litsentsimise maksmist, on teie vihaseks ajamiseks tõesti piisav.

Nüüd, kui mul on 12.1 laaditud, on mul sellega probleeme. Näib, et rakendus töötab, kui vaatan tegumihaldurit, kuid akent pole kusagil. Ja kui saan akna üles, on see täiesti tühi. Hakkasin teemat Symanteci foorumites uurima. Üks märkus, mille leidsin, oli suurepärane artikkel Symanteci automaatne parandus programmi.

Milline tarkvaraettevõte kirjutab programmi, mis lahendab nende algset programmi mõjutavad probleemid? Symantec oleks vist see ettevõte.

Hei Symantec: kui teate, milles probleem on ja kuidas seda parandada, pange parandus oma originaal rakendus !!!

Pärast programmi Autofix installimist on PCAnywhereil endiselt probleeme. Mina kui ma pean kasutama mõnda Symanteci programmi, siis tuksuma... olen neist kirjutanud liiga kaua.

4 Kommentaarid

  1. 1
  2. 2
    • 3

      Ok, tore ... välja arvatud see, et iga .5 värskendus (ja mõned .1 värskendused) on eraldi tootesari, mis nõuab täiendavat ostmist. 200 dollari eest (isegi 100 dollari suuruse „allahindluse” korral) eeldan, et minu tarkvaratoode töötab kohe välja, ilma probleemideta. Kohe. Mitte pärast 6-kuulist ootamist ega isegi pärast 30 MB värskenduste ootamist nende LiveUpdate-süsteemist ... mis huvitaval kombel näeb ainult osa nende installitud tarkvarast. Miks see ei uuenda * kõiki * minu Symanteci tarkvara korraga, selle asemel, et nõuda sama ettevõtte 7 eraldi toote jaoks 7 erinevat LiveUpdate eksemplari?

      Tagasi oma algse haarde juurde ... miks peaksin maksma lisatasu, et omandada see, mis oleks pidanud vähemalt olema versioon 12.1, mitte kunagi versioon 12.0 (mis Vistas ei töötanud) kasutajatele välja antud plaaster?

Mis sa arvad?

Sellel saidil kasutatakse rämpsposti vähendamiseks Akismetit. Vaadake, kuidas teie andmeid töödeldakse.